<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Buffalo Bills fall flat on long-awaited return to NFL play-offs | York Press</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script type="text/javascript" src="/resources/shared/responsive-sync/?r=ofgRDhSV"></script>

<!-- standard PianoInit -->
<script>
window.usePiano = false;
</script>




<script type="text/javascript">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</script>
<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // init google objects and array
    googletag.cmd.push(function() {
        // disable initial load so prebid can do its stuff
        googletag.pubads().disableInitialLoad();
    });
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->



<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=ofgRDhSV"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3102',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                console.log("Lotame: not found");
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            console.log("Lotame: fetching errored");
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
        prefix = prefix ? prefix + ":" : "";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            console.log("Lotame: didn't return anything");
            return;
        }
        if (cache.exp > Date.now()) {
            cache.d.forEach(function (dem) {
                cc.add("dem", prefix + dem);
            });
        }
        else {
            console.log("Lotame: expired");
            window.localStorage.removeItem(CACHE_KEY);
        }
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.yorkpress.co.uk',
        section     : 'sport',
        site        : 'www.yorkpress.co.uk',
        context     : 'Football',
        weather     : 'sun'.toLowerCase(),
        temp        : '-0',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

    <link rel="shortcut icon" href="/resources/images/1761825/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/1761825/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3037399/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3037398/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3037400/">


    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=ofgRDhSV">
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=ofgRDhSV" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=ofgRDhSV" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/classic-style-dark_blue.css?r=ofgRDhSV" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/" />
	<meta property="og:site_name" content="York Press" />
	<meta property="og:image" content="http://www.yorkpress.co.uk/resources/images/7256533/" />
	<meta property="og:image:width" content="2400" />
	<meta property="og:image:height" content="1600" />
	<meta itemprop="image" content="http://www.yorkpress.co.uk/resources/images/7256533/" />
	<meta name="twitter:image:src" content="http://www.yorkpress.co.uk/resources/images/7256533/" />
	<meta property="og:title" content="Buffalo Bills fall flat on long-awaited return to NFL play-offs" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="158793997507386" />
	<meta property="og:name" content="Buffalo Bills fall flat on long-awaited return to NFL play-offs" />
	<meta property="og:description" content="The Jaguars will meet Pittsburgh in the AFC Divisional game next weekend" />
	<meta itemprop="name" content="Buffalo Bills fall flat on long-awaited return to NFL play-offs" />
	<meta itemprop="description" content="The Jaguars will meet Pittsburgh in the AFC Divisional game next weekend" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Buffalo Bills fall flat on long-awaited return to NFL play-offs" />
	<meta name="twitter:description" content="The Jaguars will meet Pittsburgh in the AFC Divisional game next weekend" />
	<meta name="medium" content="news" />
	<meta name="title" content="Buffalo Bills fall flat on long-awaited return to NFL play-offs" />
	<meta name="description" content="The Jaguars will meet Pittsburgh in the AFC Divisional game next weekend" />
<link rel="canonical" href="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/" />
	<meta name="keywords" content="North Yorkshire, sport, news, York City, match reports, fixtures, results, Minstermen, Knights, football, rugby, union, league, Leeds United, scores, golf, cricket, KitKat crescent, Bootham, horse racing, yorkshire cricket, video, pictures, park" />
	<meta property="fb:pages" content="" />
</head>
<body class="schemeBlue" data-template="classic" data-template-colour="Blue" data-namespace="redesign">

    <!-- redesign UserSubscriptionArticleGate -->


    <div id="DFP_out_of_page" style="height: 0px"></div>

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<div id="piano-message" style="display:none; width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>




    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarningR">
        <p>We use cookies to give you the best experience on our website and bring you more relevant advertising.</p>
        <a href="/my/account/cookiespolicy/">Learn more about cookies</a>
        <button id="acceptCookieWarning" class="button tiny">OK</button>
    </div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default fotorama-show-full-screen"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/york">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.York/" title="Weather in York">
            <div class="weather-icon">
                
                <div class=" icon-sun"></div>
            </div>
            <p class="xx-small c-align">York -1°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/thepressyork/" target="_blank" title="Find us on Facebook">The Press, York</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/yorkpress/" target="_blank" title="Find us on Twitter">@yorkpress</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon hidden-sm-down" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle hidden-md-up" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register hidden-sm-down">Register</a>
            <span class="line hidden-sm-down"></span>
            <a href="/my/account/log-in/" class="signin hidden-sm-down">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="/resources/images/sitelogo/" alt="York Press" style="  height: 58px;  width: 470px;  " class="brand  brand-dimensions-provided"/>
        </a>

        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=fbshr" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=twtrec" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/pics/">Photos</a>

            </li>
            

            <li>
                <a href="/business/">Business</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/mart/">Buy &amp; Sell</a>

            </li>
            

            <li>
                <a href="/advertising/">Book an ad</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li>
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/archive/">Archive</a>
                        </li>
                        

                        <li>
                            <a href="/news/communitypride/">Community Pride</a>
                        </li>
                        

                        <li>
                            <a href="/news/education/">Education</a>
                        </li>
                        

                        <li>
                            <a href="/news/features/">Features</a>
                        </li>
                        

                        <li>
                            <a href="/news/indepth/">In depth</a>
                        </li>
                        

                        <li>
                            <a href="/news/letters/">Letters</a>
                        </li>
                        

                        <li>
                            <a href="/news/national/">National</a>
                        </li>
                        

                        <li>
                            <a href="/news/video/">Video</a>
                        </li>
                        

                        <li>
                            <a href="/news/road_to_justice/">Road to Justice campaign</a>
                        </li>
                        

                        <li>
                            <a href="/news/tourdeyorkshire/">Tour de Yorkshire</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/yorkcityfc/">York City FC</a>
                        </li>
                        

                        <li>
                            <a href="/sport/yorkcityknights/">Knights RL</a>
                        </li>
                        

                        <li>
                            <a href="/sport/lufc/">Leeds United</a>
                        </li>
                        

                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/horseracing/">Horse racing</a>
                        </li>
                        

                        <li>
                            <a href="/sport/other/">Other sports</a>
                        </li>
                        

                        <li>
                            <a href="/sport/parklife/">Park Life</a>
                        </li>
                        

                        <li>
                            <a href="/sport/national/">National</a>
                        </li>
                        

                        <li>
                            <a href="/sport/uk_snooker_championship/">UK Snooker Championship</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/pics/">Photos <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/pics/photosales/">Photo sales</a>
                        </li>
                        

                        <li>
                            <a href="/pics/galleries/">Picture galleries</a>
                        </li>
                        

                        <li>
                            <a href="/pics/2015/">2015 in pictures</a>
                        </li>
                        

                        <li>
                            <a href="/pics/archive/">Old pictures</a>
                        </li>
                        

                        <li>
                            <a href="/pics/lookback/">Looking back in pictures</a>
                        </li>
                        

                        <li>
                            <a href="/pics/yourpictures/">Your pictures</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/business/">Business <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/business/news/">Business news</a>
                        </li>
                        

                        <li>
                            <a href="/business/awards/">Business Awards</a>
                        </li>
                        

                        <li>
                            <a href="/business/columnists/">Business columnists</a>
                        </li>
                        

                        <li>
                            <a href="/business/boss/">Meet the boss</a>
                        </li>
                        

                        <li>
                            <a href="/business/report/">York Report</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/film/">Film reviews</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/theatre/">Theatre</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/comedy/">Comedy</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/exhibitions/">Exhibitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/showbiz/">Showbiz</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/peace_garden/">Peace Garden</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/mart/">Buy &amp; Sell</a>
                    
                </li>
                

                <li>
                    <a href="/advertising/">Book an ad</a>
                    
                </li>
                

                <li>
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/parents/">Parents' Guides</a>
                        </li>
                    </ul>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>
            
                <!-- redesign ResponsiveHeaderSubNavigation --><div class="sub-nav-container container">
    <div class="sub-nav">
        
        <ul class="sub-breadcrumb">
            <li>
                <a href="/sport/">Sport</a>
            </li>
            

            <li>
                <a href="/sport/national/">National</a>
            </li>
        </ul>
        
        <nav>
            <ul>
        <li>
            
                    <a href="http://www.yorkpress.co.uk/news/national/news/">National News</a>
            
                </li>
        

                <li>
            
                    <a href="http://www.yorkpress.co.uk/leisure/national/entertainment/">Entertainment News</a>
            
                </li>
        

                <li>
            
                    <a href="http://www.yorkpress.co.uk/news/national/uk_today/">UK Today</a>
            
                </li>
            </ul>
        </nav>
    </div>
</div>

            

            

            

<div class="container">
    <div id="article" class="article-wrapper" data-id="">

        
        

        
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1515363203"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="07.01.2018">&nbsp;
            </span>
        

        <h1 class="headline semi-loud">Buffalo Bills fall flat on long-awaited return to NFL play-offs</h1>

        

        <div class="article-row-container">
            <div class="article-row-container-left">
                <article class="v2">
                    
                        <!-- redesign ResponsiveArticleDisplayMainV2 --><div id="articlePage">
    

        <div class="article-hero light-background">
            
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" martini-mobile-src="/resources/images/7256533.jpg?display=1&amp;htype=0&amp;type=mc1" martini-desktop-src="/resources/images/7256533.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" alt="Jacksonville Jaguars beat the Buffalo Bills to reach the AFC Divisional game for the first time since 2007 (Stephen B. Morton/AP)" data-mobile-height="200" data-desktop-height="420" style="min-height: 420"/>
            <p class="hero-caption"><span class="x-small">Jacksonville Jaguars beat the Buffalo Bills to reach the AFC Divisional game for the first time since 2007 (Stephen B. Morton/AP)</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    
    
    <div class="social-circles-component top-socialbar">
        <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=twtrec" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.yorkpress.co.uk%2Fsport%2Fnational%2F15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Buffalo%20Bills%20fall%20flat%20on%20long-awaited%20return%20to%20NFL%20play-offs%0A%0Ahttp%3A%2F%2Fwww.yorkpress.co.uk%2Fsport%2Fnational%2F15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


    </div>
    

    <div id="DFP_article_fluid_1"></div>

    <div class="article-body">
        <div>
            <div class="p402_hide"><body>
<p>
  The Buffalo Bills fell at the first hurdle as they ended their long post-season drought with a 10-3 defeat to the Jacksonville Jaguars in the Wild Card Round of the play-offs.
</p>
<p>
  Buffalo – who suffered the longest barren spell without post-season action across all four major sports in the US before this season – had not featured in the play-offs since losing 22-16 at this stage in 1999, and had not reached the Divisional Round since 1995.
</p>
<figure><blockquote class="twitter-tweet">
    <p>
      The <a href="https://twitter.com/Jaguars?ref_src=twsrc%5Etfw">@Jaguars</a> have won their first playoff game since January 5th, 2008, exactly 10 years and 2 days ago
    </p>
    <p>
      Their last win came against the Steelers on the road in the Wild Card Round (W, 31-29) — the team they will face in the AFC Divisional Round next Sunday
    </p>
    <p>
      — NFL Research (@NFLResearch) <a href="https://twitter.com/NFLResearch/status/950114923144626176?ref_src=twsrc%5Etfw">January 7, 2018</a>
    </p>
  </blockquote>
<script src="//platform.twitter.com/widgets.js" type="text/javascript">
</script></figure><div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  Both quarterbacks struggled in the tight affair at EverBank Field, with the Jaguars’ Blake Bortles only throwing for 87 yards while Bills counterpart Tyrod Taylor completed just 17 of his 38 attempted passes as Buffalo failed to score a touchdown for the third time this season.
</p>
<p>
  A drab first quarter finished scoreless and the second quarter nearly followed suit as both sides started nervously before a fantastic interception by Jaguars cornerback Aaron Colvin gave the match some spark.
</p>
<figure><blockquote class="twitter-tweet">
    <p>
      .<a href="https://twitter.com/jalenramsey?ref_src=twsrc%5Etfw">@JALENRAMSEY</a> CALLED GAME. <a href="https://twitter.com/hashtag/BUFvsJAX?src=hash&amp;ref_src=twsrc%5Etfw">#BUFvsJAX</a> <a href="https://twitter.com/hashtag/Jaguars?src=hash&amp;ref_src=twsrc%5Etfw">#Jaguars</a><a href="https://twitter.com/hashtag/NFLPlayoffs?src=hash&amp;ref_src=twsrc%5Etfw">#NFLPlayoffs</a> <a href="https://t.co/XW82fxZ2zE">pic.twitter.com/XW82fxZ2zE</a>
    </p>
    <p>
      — NFL (@NFL) <a href="https://twitter.com/NFL/status/950113607798333440?ref_src=twsrc%5Etfw">January 7, 2018</a>
    </p>
  </blockquote>
<script src="//platform.twitter.com/widgets.js" type="text/javascript">
</script></figure><p>
  The Bills broke the deadlock when Stephen Hauschka kicked a 31-yard field goal following a mammoth 18-play drive that lasted eight minutes and six seconds, but Jacksonville levelled the scores with a 44-yard field goal from Josh Lambo with two seconds of the first half remaining.
</p>
<p>
  The Jaguars – who were playing in their first post-season match since 2007 – took the lead for the first time in the match after Bortles found tightend Ben Koyack to complete a 15-play for 86 yards in the third quarter.
</p>
<p>
  The final quarter failed to bring much excitement for fans and any chance of a late Bills score was denied when Taylor was picked off by Jalen Ramsey with 32 seconds left on the clock as Jacksonville held on for their place in the Divisional Round.
</p>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-72310761-1', 'auto', {'name': 'pacontentapi'});
ga('pacontentapi.set', 'referrer', location.origin);
ga('pacontentapi.set', 'dimension1', 'By Press Association Sport Staff');
ga('pacontentapi.set', 'dimension2', 'c35d1515-ec4e-4b73-997e-d1bb20d143f7');
ga('pacontentapi.set', 'dimension3', 'paservice:sport,paservice:sport:uk,paservice:sport:world');
ga('pacontentapi.set', 'dimension6', 'story-enriched');
ga('pacontentapi.set', 'dimension7', 'composite');
ga('pacontentapi.set', 'dimension8', null);
ga('pacontentapi.set', 'dimension9', 'sport:gridiron');
ga('pacontentapi.send', 'pageview', { 'location': location.href, 'page': (location.pathname + location.search + location.hash), 'title': 'Buffalo Bills fall flat on long-awaited return to NFL play-offs'});
</script>
</body></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_cb2cvoa2bfzcveqw7bjes3kmyy';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>
</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>


-->

                    

                    <div id="DFP_teads"></div>

                    


                    

                    
                        <div class="social-circles-component bottom-socialbar">
                            <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/?ref=twtrec" data-share-headline="Buffalo Bills fall flat on long-awaited return to NFL play-offs">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.yorkpress.co.uk%2Fsport%2Fnational%2F15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Buffalo%20Bills%20fall%20flat%20on%20long-awaited%20return%20to%20NFL%20play-offs%0A%0Ahttp%3A%2F%2Fwww.yorkpress.co.uk%2Fsport%2Fnational%2F15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


                        </div>
                    


                    <section class="promoted-block">
                        <div class="outbrain">
                            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.yorkpress.co.uk/sport/national/15812824.Buffalo_Bills_fall_flat_on_long_awaited_return_to_NFL_play_offs/" data-widget-id="AR_5" data-ob-template="Newsquest" ob_mp_feed="http://www.yorkpress.co.uk">
                            </div>
                        </div>

                        <div class="plista">
                            <div data-widget="plista_widget_belowArticle"></div>
                            <script type="text/javascript">
                                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                }({
                                    "publickey": "a708bdd94577b23dc25a7e83"
                                }));
                            </script>
                        </div>
                    </section>
                </article>
            </div>
            <div class="article-row-container-right">
                <aside class="v2">
                    

                    <div id="advertisingContainer">
                        <div>
                            <div class="side-ad" id="DFP_premium_mpu">
                            </div>
                        </div>
                    </div>

                    

                    <section class="block mega-news-block">
                        <aside>
                            <!-- standard BlockMegaNewsMostPopular --><ul class="mega-news-mp-tabs" role="tablist">
    <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most popular</a></li>
    <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Most commented</a></li>
</ul>

<section class="block mega-news-most-popular" data-name=" (Most Popular)">
    <!-- Tab panes -->
    <div class="most-tab-content">
        <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
                <li class="advert">
                    <div id="DFP_standard_mpu_1"></div>
                </li>
            </ol>

            
            <div class="c-align semi-loud see-more-stories">
                <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
            

        </div>
        <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>

                        </aside>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_2"></div>

                    <section class="redesign-cta cta-component-contributions">
                        <div class="row">
                            <div class="col-12">
                                <i class="m2-icon-ugc-cta"></i>
                                <p>Get involved with the news in your community</p>
                            </div>

                            <div class="col-12 send-us-your-news">
                                <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                            </div>
                        </div>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_1"></div>
                    <div class="side-ad" id="DFP_on_scroll"></div>
                </aside>
            </div>
        </div>
    </div>
</div>

<div class="article-extra container">

    <div class="dfp-ad" style="margin-top: 20px; text-align: center"><div id="DFP_leaderboard_1"></div></div>

    <section class="also-read" id="uatu-recommendations">
        <h2 id="uatu-title"></h2>
        <div id="uatu-list" class="also-wrapper clearfix row">
            <div class="col-md-3">
                <article class="nq-article-card article-card-snap">
                    <a href="#">
                        <img src="" alt="">
                        <h3></h3>
                    </a>
                </article>
            </div>
        </div>
    </section>

    <div class="dfp-ad" style="text-align: center"><div id="DFP_leaderboard_2"></div></div>

    <!-- standard BlockMostPopular --><!-- standard BlockFrontEndConfig -->

<section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <ul class="most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Most commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


    <div class="clearfix"></div>


    <div id="jobs-block"></div>
    <script type="text/javascript">

        var panels = panels || [];

        var panel = {
            name : 'FeaturedS1RegionalJobs',
            target: 'jobs-block',
            params: {ns: 'redesign', type: 'jobs'},
            callback: function() {
                JobsBlock.init(false);
            }
        };

        panels.push(panel);

    </script>
    <div id="comments-feedback-anchor"></div>
    <div class="comments-wrapper">
        
        
            <div class="key-line"></div>
            <div class="row">
                <div class="col-md-3">
                    <div class="comments-headline ">
                        <h2>Comments</h2>
                    </div>
                </div>
                <div class="col-md-5">
                </div>
            </div>
        
        <div class="row">
            <div class="col-md-8">
                <section>
                    <!-- section from the ResponsiveCommentsInclude -->
                    

                    

                    

                    

                    
                        <div id="comments-anchor"></div>



                        
                            <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                                <span class="fa fa-warning large"></span>
                                <span class="message small">Sorry, an error occurred.</span>
                            </div>

                            
                                <div class="comment-status">
                                    <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                                </div>
                            

                            
                        

                        <div class="clearfix"></div>
                        
                    
                </section>
            </div>
        </div>
    </div>
</div>
<script src="/resources/responsive-static/es6/dist/comments.js?r=ofgRDhSV"></script>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        
                        <li><a href="http://thepress.newsprints.co.uk/">Photo Sales</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="http://www.youronlinechoices.com/uk/">AdChoices <img src="/resources/static/nile/img/adchoices_icon.png/" alt="AdChoices" border="0" title="AdChoices" class="adchoices-logo"></a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="http://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.twoscompany.co.uk/">Dating</a></li>
                        <li><a href="/my/account/contactus/">Contact Us</a></li>
                        <li><a href="/my/account/termsandconditions/">Terms &amp; Conditions</a></li>
                        <li><a href="/my/account/contributorterms/">Contributor Terms</a></li>
                        <li><a href="/my/account/cookiespolicy/">Cookie Policy</a></li>
                        <li><a href="/my/account/privacypolicy/">Privacy Policy</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        
                        <li><a href="http://local.yorkpress.co.uk">Leap</a></li>
                        
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/my/account/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2018</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Published by Newsquest Yorkshire & North-East, a division of Newsquest Media Group Limited, with trading address at 84-86 Walmgate, York. Newsquest Media Group Ltd is registered in England and Wales at Loudwater Mill, Station Road, High Wycombe, Buckinghamshire HP10 9TY, co number: 01676637.</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="York Press" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/archive/">Archive</a>
                    </li>
        

                    <li>
                        <a href="/news/communitypride/">Community Pride</a>
                    </li>
        

                    <li>
                        <a href="/news/education/">Education</a>
                    </li>
        

                    <li>
                        <a href="/news/features/">Features</a>
                    </li>
        

                    <li>
                        <a href="/news/indepth/">In depth</a>
                    </li>
        

                    <li>
                        <a href="/news/letters/">Letters</a>
                    </li>
        

                    <li>
                        <a href="/news/national/">National</a>
                    </li>
        

                    <li>
                        <a href="/news/video/">Video</a>
                    </li>
        

                    <li>
                        <a href="/news/road_to_justice/">Road to Justice campaign</a>
                    </li>
        

                    <li>
                        <a href="/news/tourdeyorkshire/">Tour de Yorkshire</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/yorkcityfc/">York City FC</a>
                    </li>
        

                    <li>
                        <a href="/sport/yorkcityknights/">Knights RL</a>
                    </li>
        

                    <li>
                        <a href="/sport/lufc/">Leeds United</a>
                    </li>
        

                    <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/horseracing/">Horse racing</a>
                    </li>
        

                    <li>
                        <a href="/sport/other/">Other sports</a>
                    </li>
        

                    <li>
                        <a href="/sport/parklife/">Park Life</a>
                    </li>
        

                    <li>
                        <a href="/sport/national/">National</a>
                    </li>
        

                    <li>
                        <a href="/sport/uk_snooker_championship/">UK Snooker Championship</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/pics/">Photos</a></h3>
    
                <ul>
        <li>
                        <a href="/pics/photosales/">Photo sales</a>
                    </li>
        

                    <li>
                        <a href="/pics/galleries/">Picture galleries</a>
                    </li>
        

                    <li>
                        <a href="/pics/2015/">2015 in pictures</a>
                    </li>
        

                    <li>
                        <a href="/pics/archive/">Old pictures</a>
                    </li>
        

                    <li>
                        <a href="/pics/lookback/">Looking back in pictures</a>
                    </li>
        

                    <li>
                        <a href="/pics/yourpictures/">Your pictures</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/business/">Business</a></h3>
    
                <ul>
        <li>
                        <a href="/business/news/">Business news</a>
                    </li>
        

                    <li>
                        <a href="/business/awards/">Business Awards</a>
                    </li>
        

                    <li>
                        <a href="/business/columnists/">Business columnists</a>
                    </li>
        

                    <li>
                        <a href="/business/boss/">Meet the boss</a>
                    </li>
        

                    <li>
                        <a href="/business/report/">York Report</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/leisure/">What's On</a></h3>
    
                <ul>
        <li>
                        <a href="/leisure/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/leisure/film/">Film reviews</a>
                    </li>
        

                    <li>
                        <a href="/leisure/theatre/">Theatre</a>
                    </li>
        

                    <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/comedy/">Comedy</a>
                    </li>
        

                    <li>
                        <a href="/leisure/exhibitions/">Exhibitions</a>
                    </li>
        

                    <li>
                        <a href="/leisure/showbiz/">Showbiz</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/peace_garden/">Peace Garden</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/mart/">Buy &amp; Sell</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/advertising/">Book an ad</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/education/">Education</a></h3>
    
                <ul>
        <li>
                        <a href="/education/secondary-schools/">Secondary Schools</a>
                    </li>
        

                    <li>
                        <a href="/education/6th-form-colleges/">Colleges</a>
                    </li>
        

                    <li>
                        <a href="/education/top-rated/">Ofsted Top Rated</a>
                    </li>
        

                    <li>
                        <a href="/education/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/education/parents/">Parents' Guides</a>
                    </li>
                </ul>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">

        <!-- <div class="mega-banner-container">
            <div class="row">
                <div class="col-md-4">
                    <div class="mega-banner mega-jobs">
                        <a href="/jobs/">
                            <h2>Jobs</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="https://www.sw1jobs.com/ui/img/sw1jobs/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-motors">
                        <a href="/cars/">
                            <h2>Motors</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="http://www.exchangeandmart.co.uk/i/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-property">
                        <a href="/motors/">
                            <h2>Property</h2>
                            <div class="mini-banner-right">
                                <p>Brought to you by</p>
                                <img src="http://www.s1homes.com/images/homepage-opt/homes_logo.jpg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div> -->

        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    
    <li><a class="top-vertical-en" href="/jobs/">Jobs</a></li>
    <li><a class="top-vertical-en" href="/homes/">Homes</a></li>
    <li><a class="top-vertical-en" href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/york">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- standard GoogleDfp --><script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:1,title:'Exchange and Mart',boost:1,destination:'http://www.exchangeandmart.co.uk/?utm_source=York+Press&utm_medium=earpiece-banner&utm_campaign=Exchange+and+Mart&utm_content=1',image_id:6684012,position:'promoUnitHeader',target:'_blank',mobile:0,tablet:1,desktop:1},
{id:2,title:'Jobs England and Wales',boost:1,destination:'/jobs/?utm_source=York+Press&utm_medium=earpiece-banner&utm_campaign=Jobs+England+and+Wales&utm_content=1',image_id:6684024,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:3,title:'Property England and Wales',boost:1,destination:'/homes/?utm_source=York+Press&utm_medium=earpiece-banner&utm_campaign=Property+England+and+Wales&utm_content=1',image_id:6684042,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="NationalNewsModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="NationalNewsModule"
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('NationalNewsModule') {
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        break;
    
    
    case 'ArticleModule':
        if ('classic' !== '') {
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();
            break;
        }
    
    case 'ResponsiveAnnouncementModule':
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        break;
    case 'BlockHomepageModule':
        var listType = 'simple';
        var listElement = $('.block.mega-news-block');
        if (typeof listElement !== 'undefined') {
            listType = listElement.data('variant');
        }

        // This should always be moved this way.
        var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
        var d = $(elementString).append($('#DFP_premium_mpu'));
        $('article:eq(5)').parent().after(d);

        switch (listType) {
        case 'long':
            d = $(elementString).append($('#DFP_high_vis'));
            $('.cta-component-half-width').after(d);
            $('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
            break;
        default:
            d = $(elementString).append($('#DFP_high_vis'));
            $('article:eq(9)').parent().after(d);
            break;
        }
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }

    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('NationalNewsModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('NationalNewsModule') {
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    
    }
}

// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_is_admin : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '131',
    site_centre_id : '16',
    site_centre_name : 'York',
    module_type : 'NationalNewsModule',
    site_name : 'York Press',
    site_domain : (isMobile()) ? 'www.yorkpress.co.uk'.replace('www', 'm') : 'www.yorkpress.co.uk',
    cookie_domain : '.yorkpress.co.uk',
    google_analytics_id: 'UA-54396341-8',
    site_template_set : 'redesign',
    article_context : 'Football',
    article_id : '15812824',
    article_length_type : 'm',
    article_char_count : '1682',
    article_author_name : "",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'sport',
    dfp_targeting_weather_band : '-0',
    dfp_targeting_weather_summary : 'sun'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_cb2cvoa2bfzcveqw7bjes3kmyy',
    use_google_survey: "yes",
    site_section: '/sport/national/',
    top_level_section: 'sport',
    polar_property_id: 'NA-YORK-11238044',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full',
    user_has_registered: $.cookie('nq_uhr'),
    user_level: $.cookie('nq_ul'),
    user_newsletter_categories: $.cookie('nq_unc'),
    
}


</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>
<script src="http://players.brightcove.net/videojs-ima3/videojs.ima3.min.js"></script>



<script src="/resources/responsive-static/es6/dist/article.js?cb=ofgRDhSV"></script>
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=ofgRDhSV"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=ofgRDhSV"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=&site_id=131"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js?r=ofgRDhSV"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=&site_id=131"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=ofgRDhSV"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fd15ff24ac","applicationID":"70374104","transactionName":"MlFbY0cFXxcFARdRVwsbekJGEF4JSywCTFEKWlhbewFGFykNB01UAA4DX1QKVQgBJgpLSAlVQGVQFUQBFxZLEQ==","queueTime":0,"applicationTime":297,"atts":"HhZYFQ8fTBk=","errorBeacon":"bam.nr-data.net","agent":""}</script>



<!-- redesign AdblockDetection -->
<!-- redesign AdblockInterference --><div class="adblocker-interference" style="display: none">
    <style media="screen">
        .adblocker-interference {
            width: 100%;
            max-width: 960px;
            margin: auto;
            text-align: center;
        }
        .adblocker-interference img {
            max-width: 100%;
        }
    </style>
    <img src="/resources/images/sitelogo/" alt="">
    <h1 class="h1">AD BLOCKER INTERFERENCE DETECTED</h1>
    <br>
    <p class="paragraph">
        Your ad blocker is interfering with the operation of this site. Please disable it or whitelist this site. Thank you.
    </p>
</div>

<script type = "text/javascript">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</script>



<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</html>